Returns the angle between this vector and the specified vector.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double AngleTo(
XYZ source
)
Public Function AngleTo (
source As XYZ
) As Double
public:
double AngleTo(
XYZ^ source
)
member AngleTo :
source : XYZ -> float
Parameters
- source XYZ
- The specified vector.
Return Value
DoubleThe real number between 0 and PI equal to the angle between the two vectors in radians..
Exceptions
Remarks
The angle between the two vectors is measured in the plane spanned by them.
See Also