LabelUtilsGetLabelFor(DuctLossMethodType, Document) Method |
Gets the user-visible name for a DuctLossMethodType.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static string GetLabelFor(
DuctLossMethodType ductLossMethodType,
Document doc
)
Public Shared Function GetLabelFor (
ductLossMethodType As DuctLossMethodType,
doc As Document
) As String
public:
static String^ GetLabelFor(
DuctLossMethodType ductLossMethodType,
Document^ doc
)
static member GetLabelFor :
ductLossMethodType : DuctLossMethodType *
doc : Document -> string
Parameters
- ductLossMethodType DuctLossMethodType
- The DuctLossMethodType to get the user-visible name.
- doc Document
- The document from which to get the DuctLossMethodType.
Return Value
String
Exceptions
Remarks The name is obtained in the current Revit language.
See Also