MacroModuleIteratorCurrent Property |
Gets the item at the current position of the iterator.
Namespace: Autodesk.Revit.DB.MacrosAssembly: RevitAPIMacros (in RevitAPIMacros.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual Macro Current { get; }
Public Overridable ReadOnly Property Current As Macro
Get
public:
virtual property Macro^ Current {
Macro^ get ();
}
abstract Current : Macro with get
override Current : Macro with get
Property Value
MacroImplements
IEnumeratorTCurrent
Exceptions
RemarksThere is no current item if the iterator has not started yet or has been done.
See Also