Insert the specified wire size into the set.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual bool Insert(
WireSize item
)
Public Overridable Function Insert (
item As WireSize
) As Boolean
public:
virtual bool Insert(
WireSize^ item
)
abstract Insert :
item : WireSize -> bool
override Insert :
item : WireSize -> bool
Parameters
- item WireSize
- The wire size to be inserted into the set.
Return Value
BooleanReturns whether the wire size was inserted into the set.
See Also