BRepBuilderIsValidPersistentIdsMap Method |
A validator function that makes sure that all BRepBuilderGeometryIds in the input map can be found in this BRepBuilder object.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsValidPersistentIdsMap(
BRepBuilderPersistentIds brepPersistentIds
)
Public Function IsValidPersistentIdsMap (
brepPersistentIds As BRepBuilderPersistentIds
) As Boolean
public:
bool IsValidPersistentIdsMap(
BRepBuilderPersistentIds^ brepPersistentIds
)
member IsValidPersistentIdsMap :
brepPersistentIds : BRepBuilderPersistentIds -> bool
Parameters
- brepPersistentIds BRepBuilderPersistentIds
-
The map that associates ExternalGeometryIds to BRepBuilderGeometryIds.
Return Value
Boolean
True if all BRepBuilderGeometryIds in the input map can be found in this BRepBuilder object, false otherwise.
Exceptions
See Also