AssetPropertyListInsertNewAssetAsColor Method |
Insert a new AssetPropertyDouble4 containing the input value to this list.
Namespace: Autodesk.Revit.DB.VisualAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void InsertNewAssetAsColor(
Color value,
int index
)
Public Sub InsertNewAssetAsColor (
value As Color,
index As Integer
)
public:
void InsertNewAssetAsColor(
Color^ value,
int index
)
member InsertNewAssetAsColor :
value : Color *
index : int -> unit
Parameters
- value Color
-
The color value to insert.
- index Int32
-
An integer index.
Exceptions
See Also