RevisionNumberingSequenceNumberType Property |
Indicates the revision number type of the revision numbering sequence.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic RevisionNumberType NumberType { get; }
Public ReadOnly Property NumberType As RevisionNumberType
Get
public:
property RevisionNumberType NumberType {
RevisionNumberType get ();
}
member NumberType : RevisionNumberType with get
Property Value
RevisionNumberType
ExceptionsException | Condition |
---|
InvalidOperationException |
This RevisionNumberingSequence doesn't own a valid revision settings for number type.
|
Remarks
This property can be used to figure out if a revision numbering sequence is numeric or alphanumeric.
The returned RevisionNumberType is either RevisionNumberType::Numeric or RevisionNumberType::Alphanumeric.
See Also