AnalysisDisplayStyleSetColoredSurfaceSettings Method

Set colored surface settings object for the style.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetColoredSurfaceSettings(
	AnalysisDisplayColoredSurfaceSettings coloredSurfaceSettings
)

Parameters

coloredSurfaceSettings  AnalysisDisplayColoredSurfaceSettings
 
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
InvalidOperationException colored surface settings were not created with the object.
See Also