PanelScheduleDataBodyShowsVerticalHeaders Property |
Shows text in the Load Summary section's headers vertically instead of horizontally
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool BodyShowsVerticalHeaders { get; }
Public ReadOnly Property BodyShowsVerticalHeaders As Boolean
Get
public:
property bool BodyShowsVerticalHeaders {
bool get ();
}
member BodyShowsVerticalHeaders : bool with get
Property Value
Boolean
Remarks
Setting this value must go through the appropriate update function (updateVerticalHeadersInSection)
See Also