FamilySizeTableManagerExportSizeTable Method |
Exports the size table to aCSV file.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool ExportSizeTable(
string tableName,
string filePath
)
Public Function ExportSizeTable (
tableName As String,
filePath As String
) As Boolean
public:
bool ExportSizeTable(
String^ tableName,
String^ filePath
)
member ExportSizeTable :
tableName : string *
filePath : string -> bool
Parameters
- tableName String
-
The bool name to export.
- filePath String
-
The CSV file to export to.
Return Value
Boolean
True if successful, false otherwise..
Exceptions
See Also