FabricRoundingManagerApplicableTotalLengthRoundingMethod Property |
The applicable rounding method for Cut Overall Length and Cut Overall Width parameters.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic RoundingMethod ApplicableTotalLengthRoundingMethod { get; }
Public ReadOnly Property ApplicableTotalLengthRoundingMethod As RoundingMethod
Get
public:
property RoundingMethod ApplicableTotalLengthRoundingMethod {
RoundingMethod get ();
}
member ApplicableTotalLengthRoundingMethod : RoundingMethod with get
Property Value
RoundingMethod
Remarks
IsActiveOnElement property of ReinforcementSettings FabricRoundingManager has to be true.
ApplicableTotalLengthRoundingMethod is meaningless if ReinforcementSettings FabricRoundingManager IsActiveOnElement is false.
See Also