StructuralConnectionSettingsIncludeWarningControls Property |
This property controls how Structural Connection Element is generated.
If set to true and warnings are reported for given Element, additional yellow triangle is displayed.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IncludeWarningControls { get; set; }
Public Property IncludeWarningControls As Boolean
Get
Set
public:
property bool IncludeWarningControls {
bool get ();
void set (bool value);
}
member IncludeWarningControls : bool with get, set
Property Value
Boolean
See Also