EnergyAnalysisOpeningCorner Property |
The lower-left coordinate for the analytical rectangular geometry viewed from outside.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ Corner { get; }
Public ReadOnly Property Corner As XYZ
Get
public:
property XYZ^ Corner {
XYZ^ get ();
}
member Corner : XYZ with get
Property Value
XYZ
Remarks
A planar polygon describing the surface geometry as described
in gbXML. The geometry is currently measured per analytical(center-line).
See Also