ElectricalLoadClassificationActualElectricalLoadLabel Property |
The name template for the actual load parameter on the load classification.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string ActualElectricalLoadLabel { get; set; }
Public Property ActualElectricalLoadLabel As String
Get
Set
public:
property String^ ActualElectricalLoadLabel {
String^ get ();
void set (String^ value);
}
member ActualElectricalLoadLabel : string with get, set
Property Value
String
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: actualElectricalLoadLabel is not a valid globalization format string.
|
ArgumentNullException |
When setting this property: A non-optional argument was null
|
See Also