FillGridSetSegments Method

Sets the segments to the fill grid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetSegments(
	IList<double> segArr
)

Parameters

segArr  IListDouble
The segments to be used.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also