DuctSizeSettingsGetSizeCount Method |
Get the size count of the duct size table. The duct shape determines the location of the size in the size table.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int GetSizeCount(
DuctShape shape
)
Public Function GetSizeCount (
shape As DuctShape
) As Integer
public:
int GetSizeCount(
DuctShape shape
)
member GetSizeCount :
shape : DuctShape -> int
Parameters
- shape DuctShape
-
The shape of duct.
Return Value
Int32
Exceptions
See Also