ConduitSizeSettingsDoesConduitStandardTypeExist Method |
Checks if the specified conduit standard exist.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool DoesConduitStandardTypeExist(
string standardName
)
Public Function DoesConduitStandardTypeExist (
standardName As String
) As Boolean
public:
bool DoesConduitStandardTypeExist(
String^ standardName
)
member DoesConduitStandardTypeExist :
standardName : string -> bool
Parameters
- standardName String
-
The conduit standard name.
Return Value
Boolean
Exceptions
See Also