BuiltInFailuresFamilyFailuresFamilyNoExternalParametersError Property |
Family's Category can't be changed because the Family contains Shared Parameters which are not permitted in the new Category.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId FamilyNoExternalParametersError { get; }
Public Shared ReadOnly Property FamilyNoExternalParametersError As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ FamilyNoExternalParametersError {
FailureDefinitionId^ get ();
}
static member FamilyNoExternalParametersError : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also