MEPCurveTypeElbow Property |
The default elbow fitting of the MEP curve type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic FamilySymbol Elbow { get; set; }
Public Property Elbow As FamilySymbol
Get
Set
public:
property FamilySymbol^ Elbow {
FamilySymbol^ get ();
void set (FamilySymbol^ value);
}
member Elbow : FamilySymbol with get, set
Property Value
FamilySymbol
RemarksThis property is used to retrieve the default elbow fitting of the MEP curve type,
and can be
if there is no default value.
Use
RoutingPreferenceManager to set this property for PipeType MEPCurves.
See Also