ElectricalDemandFactorDefinitionGetApplicableDemandFactor Method

This method will return the applicable demand factor for the specified number of devices or load.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public double GetApplicableDemandFactor(
	double numberOrLoad
)

Parameters

numberOrLoad  Double
The number of devices or load for which the demand factor should be looked up.

Return Value

Double
The applicable demand factor.
See Also