EvaluatedParameterAsValueString(Document) Method |
Get the parameter value as a string with units.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string AsValueString(
Document doc
)
Public Function AsValueString (
doc As Document
) As String
public:
String^ AsValueString(
Document^ doc
)
member AsValueString :
doc : Document -> string
Parameters
- doc Document
-
The document to be used to obtain information about the parameter.
Return Value
String
The string that represents the parameter value.
Exceptions
See Also