NumericRevisionSettingsMinimumDigits Property |
Controls the minimum number of digits for a revision number.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int MinimumDigits { get; set; }
Public Property MinimumDigits As Integer
Get
Set
public:
property int MinimumDigits {
int get ();
void set (int value);
}
member MinimumDigits : int with get, set
Property Value
Int32
Exceptions
Remarks
Use MinimumDigits to force the minimum number of digits for a revision number.
Zeros will be added to the front of the revision number until the minimum number of digits is satisfied.
For example, if MinimumDigits is 3, then 9 will be printed as 009 and 10 will be printed as 010.
If MinimumDigits is 1, then no zeros are added to the front of the revision number.
The default value for MinimumDigits is 1. Values less than 1 are not allowed.
See Also