MechanicalEquipmentSetOnStandby Property |
The number of pieces of mechanical equipment that are not operational at any given time.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int OnStandby { get; set; }
Public Property OnStandby As Integer
Get
Set
public:
property int OnStandby {
int get ();
void set (int value);
}
member OnStandby : int with get, set
Property Value
Int32
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: There should be at least one equipment on duty.
|
See Also