ColorFillSchemeEntrySetDoubleValue Method |
Sets new Double value of entry.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetDoubleValue(
double value
)
Public Sub SetDoubleValue (
value As Double
)
public:
void SetDoubleValue(
double value
)
member SetDoubleValue :
value : float -> unit
Parameters
- value Double
-
Exceptions
Remarks
You should only use this method if the
StorageType property reports the type of the entry as a Double.
See Also