TableSectionDataAllowOverrideCellStyle Method |
Identifies if the style can be overridden in the given cell.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool AllowOverrideCellStyle(
int nRow,
int nCol
)
Public Function AllowOverrideCellStyle (
nRow As Integer,
nCol As Integer
) As Boolean
public:
bool AllowOverrideCellStyle(
int nRow,
int nCol
)
member AllowOverrideCellStyle :
nRow : int *
nCol : int -> bool
Parameters
- nRow Int32
-
- nCol Int32
-
Return Value
Boolean
True if allow to override cell style.
ExceptionsException | Condition |
---|
ArgumentException |
The given row number nRow is invalid.
-or-
The given column number nCol is invalid.
|
See Also