DocumentGetSubelement(Reference) Method |
Gets the subelement referenced by the input reference.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Subelement GetSubelement(
Reference reference
)
Public Function GetSubelement (
reference As Reference
) As Subelement
public:
Subelement^ GetSubelement(
Reference^ reference
)
member GetSubelement :
reference : Reference -> Subelement
Parameters
- reference Reference
-
The reference that identifies element or subelement.
Return Value
Subelement
The subelement referenced by the input argument.
Exceptions
See Also