Constructs a ServerPath
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ServerPath(
string centralServerLocation,
string path
)
Public Sub New (
centralServerLocation As String,
path As String
)
public:
ServerPath(
String^ centralServerLocation,
String^ path
)
new :
centralServerLocation : string *
path : string -> ServerPath
Parameters
- centralServerLocation String
-
The name of the central Revit server
- path String
-
The path of the model. This path must be relative.
Exceptions
See Also