StructuralConnectionTypeApplyTo Property |
Choose whether this connection type applies to beams and
braces, to tops of columns, or to bases of columns.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic StructuralConnectionApplyTo ApplyTo { get; }
Public ReadOnly Property ApplyTo As StructuralConnectionApplyTo
Get
public:
property StructuralConnectionApplyTo ApplyTo {
StructuralConnectionApplyTo get ();
}
member ApplyTo : StructuralConnectionApplyTo with get
Property Value
StructuralConnectionApplyTo
Remarks
The property cannot be changed. Create a new
StructuralConnectionType if a different value is needed.
See Also