MEPSystemIsEmpty Property |
Indicates if the system is empty or not.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsEmpty { get; }
Public ReadOnly Property IsEmpty As Boolean
Get
public:
property bool IsEmpty {
bool get ();
}
member IsEmpty : bool with get
Property Value
Boolean
Remarks
returns true if the system doesn't contain any components
See Also