ViewportGetProjectionToSheetTransform Method |
Returns the transform from the view's projection space to the sheet space.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Transform GetProjectionToSheetTransform()
Public Function GetProjectionToSheetTransform As Transform
public:
Transform^ GetProjectionToSheetTransform()
member GetProjectionToSheetTransform : unit -> Transform
Return Value
Transform
The transform from the view's projection space to the sheet space.
Exceptions
Remarks This transform accounts for the position and rotation of a
viewport on a sheet.
The transforms from the model space to the view projection space
are returned by [!:View.GetModelToProjectionTransforms()].
See Also