LabelUtilsGetLabelFor(BuiltInCategory) Method |
Gets the user-visible name for a BuiltInCategory.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static string GetLabelFor(
BuiltInCategory builtInCategory
)
Public Shared Function GetLabelFor (
builtInCategory As BuiltInCategory
) As String
public:
static String^ GetLabelFor(
BuiltInCategory builtInCategory
)
static member GetLabelFor :
builtInCategory : BuiltInCategory -> string
Parameters
- builtInCategory BuiltInCategory
- The BuiltInCategory to get the user-visible name.
Return Value
String
Exceptions
Remarks The name is obtained in the current Revit language.
See Also