BuiltInFailuresMEPCalculationFailuresLoopSeparationNotCompleted Property |
The loop separation is not completed yet. Only one side of the secondary/tertiary loop is separated. In order to correctly calculate the flow and pressure loss, please check and separate the other end of the loop.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId LoopSeparationNotCompleted { get; }
Public Shared ReadOnly Property LoopSeparationNotCompleted As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ LoopSeparationNotCompleted {
FailureDefinitionId^ get ();
}
static member LoopSeparationNotCompleted : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also