SharedParameterApplicableRule Constructor |
Constructs an instance of SharedParameterApplicableRule.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic SharedParameterApplicableRule(
string parameterName
)
Public Sub New (
parameterName As String
)
public:
SharedParameterApplicableRule(
String^ parameterName
)
new :
parameterName : string -> SharedParameterApplicableRule
Parameters
- parameterName String
-
The name of the parameter that an element must support to pass this rule.
Exceptions
See Also