PlanViewRangeSetOffset Method |
Set the offset value associated with a View Depth plane
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetOffset(
PlanViewPlane planViewPlane,
double offset
)
Public Sub SetOffset (
planViewPlane As PlanViewPlane,
offset As Double
)
public:
void SetOffset(
PlanViewPlane planViewPlane,
double offset
)
member SetOffset :
planViewPlane : PlanViewPlane *
offset : float -> unit
Parameters
- planViewPlane PlanViewPlane
-
View Depth plane
- offset Double
-
Offset value
Exceptions
See Also