LineLoadForceVector2 Property |
The force vector applied to the end point of the line load, oriented according to OrientTo setting.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ ForceVector2 { get; set; }
Public Property ForceVector2 As XYZ
Get
Set
public:
property XYZ^ ForceVector2 {
XYZ^ get ();
void set (XYZ^ value);
}
member ForceVector2 : XYZ with get, set
Property Value
XYZ
Exceptions
Remarks
The default force unit is kN/m for metric, and kip/ft for imperial.
Use UnitUtils class methods to convert value from or to internal units.
See Also