LinePatternElementGetLinePatternElementByName Method

Retrieves the LinePatternElement by its name.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static LinePatternElement GetLinePatternElementByName(
	Document document,
	string name
)

Parameters

document  Document
The document in which to retrieve the LinePatternElement.
name  String
The name of the LinePatternElement.

Return Value

LinePatternElement
The LinePatternElement.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also