HomeCamera Constructor

Constructs a new copy of the input HomeCamera object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public HomeCamera(
	HomeCamera other
)

Parameters

other  HomeCamera
 
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also