DistributionSysTypeVoltageLineToLine Property |
Get or set line to line voltage type of distribution system type.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic VoltageType VoltageLineToLine { get; set; }
Public Property VoltageLineToLine As VoltageType
Get
Set
public:
property VoltageType^ VoltageLineToLine {
VoltageType^ get ();
void set (VoltageType^ value);
}
member VoltageLineToLine : VoltageType with get, set
Property Value
VoltageType
ExceptionsException | Condition |
---|
InvalidOperationException |
The voltage retrieved here is read only and actions to modify its properties it will throw an System.InvalidOperationException.
|
See Also