The basis of the Y axis.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static XYZ BasisY { get; }
Public Shared ReadOnly Property BasisY As XYZ
Get
public:
static property XYZ^ BasisY {
XYZ^ get ();
}
static member BasisY : XYZ with get
Property Value
XYZ
RemarksThe basis of the Y axis is the vector (0,1,0), the unit vector on the Y axis.
See Also