AnalysisDisplayDiagramSettingsIsEqual Method

Compares two diagram settings objects.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsEqual(
	AnalysisDisplayDiagramSettings other
)

Parameters

other  AnalysisDisplayDiagramSettings
Diagram settings object to compare with.

Return Value

Boolean
True if objects are equal, false otherwise.
See Also