SingleServerServiceGetActiveServerId Method |
Returns the Id of the currently active application-level server of the service.
Namespace: Autodesk.Revit.DB.ExternalServiceAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Guid GetActiveServerId()
Public Function GetActiveServerId As Guid
public:
Guid GetActiveServerId()
member GetActiveServerId : unit -> Guid
Return Value
Guid
The GUID of the active server, or an invalid GUID if there is no active server assigned.
See Also