BoundingBoxIntersectsFilter(Outline) Constructor |
Constructs a new instance of a filter to match elements with a bounding box that intersects the given Outline.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic BoundingBoxIntersectsFilter(
Outline outline
)
Public Sub New (
outline As Outline
)
public:
BoundingBoxIntersectsFilter(
Outline^ outline
)
new :
outline : Outline -> BoundingBoxIntersectsFilter
Parameters
- outline Outline
-
The Outline used to find elements with a bounding box that intersect it.
Exceptions
See Also