WaterLoopDataWaterLoopType Property |
The type of water loop. Note this property change would reset other properties.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic WaterLoopType WaterLoopType { get; set; }
Public Property WaterLoopType As WaterLoopType
Get
Set
public:
property WaterLoopType WaterLoopType {
WaterLoopType get ();
void set (WaterLoopType value);
}
member WaterLoopType : WaterLoopType with get, set
Property Value
WaterLoopType
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also