ThermalAssetThermalConductivity Property |
The thermal conductivity of the asset.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double ThermalConductivity { get; set; }
Public Property ThermalConductivity As Double
Get
Set
public:
property double ThermalConductivity {
double get ();
void set (double value);
}
member ThermalConductivity : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: The given value for thermalConductivity must be non-negative.
|
Remarks
Values are in feet-kilograms per Kelvin-cubed-second ((ft · kg)/(K · s³)) and must be non-negative.
See Also