ConnectorIsMovable Property |
whether the connector can be moved.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsMovable { get; }
Public ReadOnly Property IsMovable As Boolean
Get
public:
property bool IsMovable {
bool get ();
}
member IsMovable : bool with get
Property Value
Boolean
RemarksOnly connectors of type EndConn can be moved.
See Also