ViewScheduleCreateKeynoteLegend Method |
Creates a keynote legend.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static ViewSchedule CreateKeynoteLegend(
Document document
)
Public Shared Function CreateKeynoteLegend (
document As Document
) As ViewSchedule
public:
static ViewSchedule^ CreateKeynoteLegend(
Document^ document
)
static member CreateKeynoteLegend :
document : Document -> ViewSchedule
Parameters
- document Document
-
The document to which the new schedule will be added.
Return Value
ViewSchedule
The newly created schedule.
Exceptions
Remarks
A keynote legend is a schedule of the Keynote Tags category.
See Also