ImageTypeUnload Method

Unload the linked image.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void Unload()
Exceptions
ExceptionCondition
InvalidOperationException This ImageType is not a link.
ModificationForbiddenException The document containing this ImageType is in failure mode: an operation has failed, and Revit requires the user to either cancel the operation or fix the problem (usually by deleting certain elements). -or- The document containing this ImageType is being loaded, or is in the midst of another sensitive process.
ModificationOutsideTransactionException The document containing this ImageType has no open transaction.
See Also