RebarConstraintIsToSurface Method |
Checks if the RebarConstraintType of the RebarConstraint is 'ToSurface'.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsToSurface()
Public Function IsToSurface As Boolean
public:
bool IsToSurface()
member IsToSurface : unit -> bool
Return Value
Boolean
Returns true if the RebarConstraintType of the RebarConstraint is 'ToSurface', false otherwise.
See Also