TemporaryGraphicsManagerRemoveControl Method |
Deletes the existing control identified by the unique index.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void RemoveControl(
int index
)
Public Sub RemoveControl (
index As Integer
)
public:
void RemoveControl(
int index
)
member RemoveControl :
index : int -> unit
Parameters
- index Int32
-
Unique index of the control to be deleted.
ExceptionsException | Condition |
---|
ArgumentException |
index is out of range of TemporaryGraphicsManager managed objects, or the indexed object has been removed from the document.
|
See Also