MacroManagerIteratorGetCurrent Method |
Returns the current Macro module.
Namespace: Autodesk.Revit.DB.MacrosAssembly: RevitAPIMacros (in RevitAPIMacros.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic MacroModule GetCurrent()
Public Function GetCurrent As MacroModule
public:
MacroModule^ GetCurrent()
member GetCurrent : unit -> MacroModule
Return Value
MacroModule
The current Macro module.
Exceptions
See Also